The world is currently online!


Welcome to Emps-World!

Register now to gain access to all of our forum features. Once registered and logged in, you will be able to create topics, post replies, send private messages, manage your profile, chat with other players in the shoutbox and much more. Once you sign in, this message will disappear.



Pages: 1 ... 6 7 8 9 10 11
0 Members and 1 Guest are viewing this topic.

Offline Loosenater

  • *
  • 765
  • Liked: 175 times
  • Hopsin <3
    • View Profile
Re: OpenGL Beta Client
« Reply #150 on: October 25, 2014, 05:47:25 am »
Is the text on loginscreen also white?

Yeah it is, it's very faded kind of white.
It loads in normal colour then after it's finished loading 100% it goes white and takes me to the log in screen, where all the letters are also blurred and white.
« Last Edit: October 25, 2014, 05:49:15 am by Loosenater »
Ex-Mod

#quit

Offline Thomy

  • *
  • *
  • 3032
  • Liked: 3287 times
    • View Profile
Re: OpenGL Beta Client
« Reply #151 on: October 25, 2014, 08:50:45 am »
Is it possible that one of the people who's got white text can tell me what graphic card they are using? Or even if it's an AMD, NVIDIA? Also information on how old the computer is?
EDIT: I've changed something related to that problem, can you check it it still occurs? :)


Regarding the PixelFormat not accelerated issue: That's impossible to fix, it just means that your graphic drivers are outdated or that your graphic card is too old to run the new client code. For this issue I've added a fallback. That means that it'll just start the old client with all of its functions!
« Last Edit: October 25, 2014, 08:53:51 am by Thomy »

Offline Loosenater

  • *
  • 765
  • Liked: 175 times
  • Hopsin <3
    • View Profile
Re: OpenGL Beta Client
« Reply #152 on: October 25, 2014, 09:45:17 am »
Is it possible that one of the people who's got white text can tell me what graphic card they are using? Or even if it's an AMD, NVIDIA? Also information on how old the computer is?
EDIT: I've changed something related to that problem, can you check it it still occurs? :)


Regarding the PixelFormat not accelerated issue: That's impossible to fix, it just means that your graphic drivers are outdated or that your graphic card is too old to run the new client code. For this issue I've added a fallback. That means that it'll just start the old client with all of its functions!

Well I have no idea what graphics card I have, I'm assuming that's the problem though considering my laptop is like over 10 years old.

The main reason I wanted to run the new client is because apparently it logs you out if you disconnect? If so, is it possible to use this particular feature on the old client? Because I have very bad disconnecting issues on a regular basis which doesn't allow me to pvm/pk ect..
Ex-Mod

#quit

Mary

Re: OpenGL Beta Client
« Reply #153 on: October 25, 2014, 10:14:31 am »

Well I have no idea what graphics card I have, I'm assuming that's the problem though considering my laptop is like over 10 years old.

Lawl... A laptops average life duration is 3 years, just saying. Also, the client will load the old client if you don't support the OpenGL client.

Offline Loosenater

  • *
  • 765
  • Liked: 175 times
  • Hopsin <3
    • View Profile
Re: OpenGL Beta Client
« Reply #154 on: October 25, 2014, 10:17:15 am »

Well I have no idea what graphics card I have, I'm assuming that's the problem though considering my laptop is like over 10 years old.

Lawl... A laptops average life duration is 3 years, just saying. Also, the client will load the old client if you don't support the OpenGL client.

Well I have a dell latitude d820, which is a 2006 model, just saying.
Ex-Mod

#quit
Re: OpenGL Beta Client
« Reply #155 on: October 25, 2014, 10:52:15 am »
Thomy my computer is 6 years old
"All I do is support Emps-World

Offline Thomy

  • *
  • *
  • 3032
  • Liked: 3287 times
    • View Profile
Re: OpenGL Beta Client
« Reply #156 on: October 25, 2014, 01:41:48 pm »
I've updated the client. Can you tell me if you still have issues? PixelFormat not accelerated should be fixed! (Well, not fixed, but the fallback, old client will be used)

For the strange white text: Can you restart the client and check if it still occurs? If yes, please give me information on your graphic card... else I can't really do much! :)

Offline Loosenater

  • *
  • 765
  • Liked: 175 times
  • Hopsin <3
    • View Profile
Re: OpenGL Beta Client
« Reply #157 on: October 25, 2014, 02:18:57 pm »
I've updated the client. Can you tell me if you still have issues? PixelFormat not accelerated should be fixed! (Well, not fixed, but the fallback, old client will be used)

For the strange white text: Can you restart the client and check if it still occurs? If yes, please give me information on your graphic card... else I can't really do much! :)


http://oi57.tinypic.com/24ce9hc.jpg

Not sure if this says much ^
Ex-Mod

#quit
Re: OpenGL Beta Client
« Reply #158 on: October 26, 2014, 06:07:32 am »
Thomy I restarted the client even the computer but words are still white
Btw im gonna buy a computer or a video card soon so dont worry i hope it just works now
"All I do is support Emps-World
Re: OpenGL Beta Client
« Reply #159 on: October 26, 2014, 12:51:58 pm »

Well I have no idea what graphics card I have, I'm assuming that's the problem though considering my laptop is like over 10 years old.

Lawl... A laptops average life duration is 3 years, just saying. Also, the client will load the old client if you don't support the OpenGL client.

Well I have a dell latitude d820, which is a 2006 model, just saying.

dell latitude d430 here, still having the same problem. bullshit. cant access the game anymroe

Offline Thomy

  • *
  • *
  • 3032
  • Liked: 3287 times
    • View Profile
Re: OpenGL Beta Client
« Reply #160 on: October 26, 2014, 06:56:38 pm »
Beta has ended! :)
Pages: 1 ... 6 7 8 9 10 11