The world is currently online!


Welcome to Emps-World!

Register now to gain access to all of our forum features. Once registered and logged in, you will be able to create topics, post replies, send private messages, manage your profile, chat with other players in the shoutbox and much more. Once you sign in, this message will disappear.



Pages: 1
0 Members and 1 Guest are viewing this topic.

Offline Knights

  • *
  • 334
  • Liked: 21 times
    • View Profile
Ancient armor
« on: December 28, 2014, 06:12:50 pm »
u can repair armor to full then relog and repair again same amount like it dosnt save i have used already like 5k energy cause of this sadly

Offline Thomy

  • *
  • 3051
  • Liked: 3363 times
    • View Profile
Re: Ancient armor
« Reply #1 on: December 29, 2014, 02:48:55 pm »
I can repair my ancient armour perfectly fine. Do you have any other relevant information about the bug? Do you know other people who have the same issue?

Offline Knights

  • *
  • 334
  • Liked: 21 times
    • View Profile
Re: Ancient armor
« Reply #2 on: December 29, 2014, 02:52:48 pm »
I can repair my ancient armour perfectly fine. Do you have any other relevant information about the bug? Do you know other people who have the same issue?
rapair it relog and its back broken :(

before relog:


after relog:
« Last Edit: December 29, 2014, 02:59:55 pm by Knights »

Offline Thomy

  • *
  • 3051
  • Liked: 3363 times
    • View Profile
Re: Ancient armor
« Reply #3 on: December 29, 2014, 03:04:47 pm »
It's working fine for everybody else except for you. The reason is that Emps-World thinks that you have 2 zuriel staves. Have you used 2 different staves in the past?

Offline Knights

  • *
  • 334
  • Liked: 21 times
    • View Profile
Re: Ancient armor
« Reply #4 on: December 29, 2014, 03:09:50 pm »
It's working fine for everybody else except for you. The reason is that Emps-World thinks that you have 2 zuriel staves. Have you used 2 different staves in the past?
yeah i have 2 in bank but its same with every part in my bank

Offline Thomy

  • *
  • 3051
  • Liked: 3363 times
    • View Profile
Re: Ancient armor
« Reply #5 on: December 29, 2014, 03:20:36 pm »
Alright, that could be causing the issue. I've temporarily fixed it. Can you check if repairing your armour works now? (I'll get you 2k ancient energy afterwards for testing! :) )

Offline Thomy

  • *
  • 3051
  • Liked: 3363 times
    • View Profile
Re: Ancient armor
« Reply #6 on: December 29, 2014, 03:23:19 pm »
Fixed, closing thread.
Pages: 1