The world is currently online!


Welcome to Emps-World!

Register now to gain access to all of our forum features. Once registered and logged in, you will be able to create topics, post replies, send private messages, manage your profile, chat with other players in the shoutbox and much more. Once you sign in, this message will disappear.



Pages: 1 2
0 Members and 1 Guest are viewing this topic.

Offline C4 Nerd

  • *
  • *
  • 3296
  • Liked: 731 times
    • View Profile
Weird lags
« on: November 16, 2014, 09:20:43 pm »
index=1&list=UUJUfYxsZsugzQef7dmMZ_tA


----

When i go over the prayers in the prayer tab with my mouse, i get a weird lag and you can also see that the screen blinks white .

Ive tried

*Restarting the client
*Deleting the cache
*Downloading a new client
*Restarting my pc

Any clue how to get rid of it?I died bossing today because of this, luckily i had guardian angel on me :P

*I posted it in general discussion so regular players could reply also, maybe they know how to fix it, so please dont move it :P
« Last Edit: November 17, 2014, 10:23:38 am by C4 Nerd »


Thanks Bubblebeam2 and Shadowkei <3



Emps-World Moderator since December 9th, 2014

Emps-World Administrator since April 8th, 2015

Emps-World Game Administrator Since June 8th, 2015

Resigned October 17th, 2015

Offline Knight Night

  • *
  • 198
  • Liked: 19 times
  • What are you looking at?
    • View Profile
Re: Weird lags
« Reply #1 on: November 16, 2014, 09:28:02 pm »
1st check your connections speed, www.speedtest.net
Second i'd say use the classic client, which got less graphic's etc. 

Offline Joshiee

  • *
  • 4571
  • Liked: 712 times
  • Hhhhhhhhhhhhhhhhhhhh
    • View Profile
Re: Weird lags
« Reply #2 on: November 16, 2014, 09:30:42 pm »
1st check your connections speed, www.speedtest.net
Second i'd say use the classic client, which got less graphic's etc. 
I'd suggest this for the time being.

Offline C4 Nerd

  • *
  • *
  • 3296
  • Liked: 731 times
    • View Profile
Re: Weird lags
« Reply #3 on: November 16, 2014, 09:31:14 pm »
1st check your connections speed, www.speedtest.net
Second i'd say use the classic client, which got less graphic's etc. 



I've always played with this connection and pc (well sometimes my phones connection ;p)with no problems

EDIT : I switched to the resizable screen mode and this happened

« Last Edit: November 16, 2014, 09:34:56 pm by C4 Nerd »


Thanks Bubblebeam2 and Shadowkei <3



Emps-World Moderator since December 9th, 2014

Emps-World Administrator since April 8th, 2015

Emps-World Game Administrator Since June 8th, 2015

Resigned October 17th, 2015

Offline Knight Night

  • *
  • 198
  • Liked: 19 times
  • What are you looking at?
    • View Profile
Re: Weird lags
« Reply #4 on: November 16, 2014, 09:35:59 pm »
1st check your connections speed, www.speedtest.net
Second i'd say use the classic client, which got less graphic's etc. 



I've always played with this connection and pc (well sometimes my phones connection ;p)with no problems

To be honest with you, I'm using my phone personal hotspot, But i don't get lag at all, even thought i'm downloading other stuff,
But all my graphics setting is turned off, Plus i don't use the full screen mode.

Offline Joshiee

  • *
  • 4571
  • Liked: 712 times
  • Hhhhhhhhhhhhhhhhhhhh
    • View Profile
Re: Weird lags
« Reply #5 on: November 16, 2014, 09:41:18 pm »
When your client bugs like this, it is suggested to re-download it or re-download the cache.

Offline C4 Nerd

  • *
  • *
  • 3296
  • Liked: 731 times
    • View Profile
Re: Weird lags
« Reply #6 on: November 16, 2014, 09:41:52 pm »
1st check your connections speed, www.speedtest.net
Second i'd say use the classic client, which got less graphic's etc. 



I've always played with this connection and pc (well sometimes my phones connection ;p)with no problems

To be honest with you, I'm using my phone personal hotspot, But i don't get lag at all, even thought i'm downloading other stuff,
But all my graphics setting is turned off, Plus i don't use the full screen mode.

All my graphic setting are off also, i use fixed screen client

When your client bugs like this, it is suggested to re-download it or re-download the cache.

Ive tried

*Restarting the client
*Deleting the cache
*Downloading a new client
*Restarting my pc


Thanks Bubblebeam2 and Shadowkei <3



Emps-World Moderator since December 9th, 2014

Emps-World Administrator since April 8th, 2015

Emps-World Game Administrator Since June 8th, 2015

Resigned October 17th, 2015

Offline Knight Night

  • *
  • 198
  • Liked: 19 times
  • What are you looking at?
    • View Profile
Re: Weird lags
« Reply #7 on: November 16, 2014, 09:54:32 pm »
1st check your connections speed, www.speedtest.net
Second i'd say use the classic client, which got less graphic's etc. 



I've always played with this connection and pc (well sometimes my phones connection ;p)with no problems

To be honest with you, I'm using my phone personal hotspot, But i don't get lag at all, even thought i'm downloading other stuff,
But all my graphics setting is turned off, Plus i don't use the full screen mode.

All my graphic setting are off also, i use fixed screen client

When your client bugs like this, it is suggested to re-download it or re-download the cache.

Ive tried

*Restarting the client
*Deleting the cache
*Downloading a new client
*Restarting my pc

And still lagging?

Offline C4 Nerd

  • *
  • *
  • 3296
  • Liked: 731 times
    • View Profile
Re: Weird lags
« Reply #8 on: November 16, 2014, 09:57:03 pm »
1st check your connections speed, www.speedtest.net
Second i'd say use the classic client, which got less graphic's etc. 



I've always played with this connection and pc (well sometimes my phones connection ;p)with no problems

To be honest with you, I'm using my phone personal hotspot, But i don't get lag at all, even thought i'm downloading other stuff,
But all my graphics setting is turned off, Plus i don't use the full screen mode.

All my graphic setting are off also, i use fixed screen client

When your client bugs like this, it is suggested to re-download it or re-download the cache.

Ive tried

*Restarting the client
*Deleting the cache
*Downloading a new client
*Restarting my pc

And still lagging?

Yup ;7


Thanks Bubblebeam2 and Shadowkei <3



Emps-World Moderator since December 9th, 2014

Emps-World Administrator since April 8th, 2015

Emps-World Game Administrator Since June 8th, 2015

Resigned October 17th, 2015

Offline Joshiee

  • *
  • 4571
  • Liked: 712 times
  • Hhhhhhhhhhhhhhhhhhhh
    • View Profile
Re: Weird lags
« Reply #9 on: November 16, 2014, 10:03:57 pm »
Well, whilst this lag still persists I would advise you to not risk anything or to not PvM at all until this problem is resolved.

Offline C4 Nerd

  • *
  • *
  • 3296
  • Liked: 731 times
    • View Profile
Re: Weird lags
« Reply #10 on: November 16, 2014, 10:05:49 pm »

Made a new video, you can see lagg a lil' better here.


Thanks Bubblebeam2 and Shadowkei <3



Emps-World Moderator since December 9th, 2014

Emps-World Administrator since April 8th, 2015

Emps-World Game Administrator Since June 8th, 2015

Resigned October 17th, 2015

Offline Fireblast12

  • *
  • 527
  • Liked: 185 times
    • View Profile
Re: Weird lags
« Reply #11 on: November 16, 2014, 10:11:07 pm »
Most likely this is a problem in the client and not your pc, last time there are random dces and I have heard multiple people complaining about lag.
Just wait and hope thomas will come up with a fix for the issue.


When soldiers have nowhere to run to - if their bridges have been burned - they fight much harder than they otherwise would have. When you find something that you care about enough, be prepared to burn your bridges.-Chait

Offline Chazz

  • *
  • 2055
  • Liked: 629 times
  • f
    • View Profile
Re: Weird lags
« Reply #12 on: November 17, 2014, 02:51:54 am »
http://emps-world.net/cleaner.php
fixes 99% non-Java version related issues.


Archive: http://pastebin.com/LTEXJMgE
IGN: Rican soul15

Offline Joshiee

  • *
  • 4571
  • Liked: 712 times
  • Hhhhhhhhhhhhhhhhhhhh
    • View Profile
Re: Weird lags
« Reply #13 on: November 17, 2014, 02:52:59 am »

Offline Chazz

  • *
  • 2055
  • Liked: 629 times
  • f
    • View Profile
Re: Weird lags
« Reply #14 on: November 17, 2014, 02:55:11 am »
http://emps-world.net/cleaner.php
fixes 99% non-Java version related issues.
This. ^^
Also the probelm isn't not having Java 8 installed, it works just fine with Java 7's latest updates.


Archive: http://pastebin.com/LTEXJMgE
IGN: Rican soul15
Pages: 1 2