The world is currently online!


Welcome to Emps-World!

Register now to gain access to all of our forum features. Once registered and logged in, you will be able to create topics, post replies, send private messages, manage your profile, chat with other players in the shoutbox and much more. Once you sign in, this message will disappear.



Pages: 1 2 3 4 5
0 Members and 1 Guest are viewing this topic.

Offline Strenger69

  • *
  • 2
  • Liked: 1 times
    • View Profile
Re: OpenGL Client
« Reply #30 on: November 20, 2014, 05:11:17 pm »
Nope still doesn't work :s
The following users liked this post: Maksim 561
Re: OpenGL Client
« Reply #31 on: December 12, 2014, 10:22:52 pm »
My client keeps saying " No avaible ubdate sites. Please try again." what's wrong. I have done everything i found from foorum

Mary

Re: OpenGL Client
« Reply #32 on: December 13, 2014, 10:51:21 am »
My client keeps saying " No avaible ubdate sites. Please try again." what's wrong. I have done everything i found from foorum
Also downloading new loader? Ppl tend to forget to update their loader once in a while ;)
Re: OpenGL Client
« Reply #33 on: December 14, 2014, 02:29:54 pm »
So, where can I load this new loader?

Mary

Re: OpenGL Client
« Reply #34 on: December 14, 2014, 02:31:31 pm »
Re: OpenGL Client
« Reply #35 on: December 15, 2014, 08:15:17 pm »
and what do i do if this shows up? http://prntscr.com/5h7s0e

Mary

Re: OpenGL Client
« Reply #36 on: December 15, 2014, 08:21:13 pm »
and what do i do if this shows up? http://prntscr.com/5h7s0e
Run this http://emps-world.net/cleaner.php

and start the loader again, it will redownload. Don't interrupt the download.
Re: OpenGL Client
« Reply #37 on: December 19, 2014, 04:24:10 pm »
It only says No avaible update sites. Please try again later. Worked earlier today?
Re: OpenGL Client
« Reply #38 on: January 21, 2015, 07:18:30 pm »
and what do i do if this shows up? http://prntscr.com/5h7s0e

i have the same message, but i trie many times with cleaner.... still wont help :(

Mod Mary

Re: OpenGL Client
« Reply #39 on: January 21, 2015, 08:22:26 pm »
Keep trying, that message often appears when your internet speed is slow and it won't find the update site.

Offline Oxion

  • *
  • 2
  • Liked: 1 times
  • I am me so hi XD
    • View Profile
Re: OpenGL Client
« Reply #40 on: January 25, 2015, 05:39:53 am »
i have tried everything to play this in my pc... it wont let me play it says:error:classnotfoundexceptionnet.emps.client.model.client... if you know about this type of error please let me know what to do.
 :(

Online Thomy

  • *
  • 3519
  • Liked: 3254 times
    • View Profile
Re: OpenGL Client
« Reply #41 on: January 25, 2015, 09:37:49 pm »
i have tried everything to play this in my pc... it wont let me play it says:error:classnotfoundexceptionnet.emps.client.model.client... if you know about this type of error please let me know what to do.
 :(

It means that the client can't connect to the homepage to download updates. You can try downloading the latest loader here: http://emps-world.net/Emps-World.jar
Does it work now?

Offline Callmebaby

  • *
  • 33
  • Liked: 1 times
  • Im saligta from emps scape
    • View Profile
Re: OpenGL Client
« Reply #42 on: January 26, 2015, 04:35:16 am »
Thanks for client acting weird fix :D Now my bank and monsters doesnt suddently dissapear now
Re: OpenGL Client
« Reply #43 on: January 26, 2015, 03:26:09 pm »
Keep trying, that message often appears when your internet speed is slow and it won't find the update site.

Anyways, i've tried like 1000 times still gets stuck on downloading file 4% and then 10 sec and gives that client error again :( any other ways to do it?

Online Thomy

  • *
  • 3519
  • Liked: 3254 times
    • View Profile
Re: OpenGL Client
« Reply #44 on: February 03, 2015, 10:52:10 am »
Keep trying, that message often appears when your internet speed is slow and it won't find the update site.

Anyways, i've tried like 1000 times still gets stuck on downloading file 4% and then 10 sec and gives that client error again :( any other ways to do it?

Can you try out the cache cleaner? http://emps-world.net/cleaner.php
Pages: 1 2 3 4 5