The world is currently online!


Welcome to Emps-World!

Register now to gain access to all of our forum features. Once registered and logged in, you will be able to create topics, post replies, send private messages, manage your profile, chat with other players in the shoutbox and much more. Once you sign in, this message will disappear.



Pages: 1
0 Members and 1 Guest are viewing this topic.

Online Springyzz

  • *
  • 803
  • Liked: 521 times
    • View Profile
Youtube.
« on: October 20, 2014, 01:31:01 am »
A large majority of the videos I try and watch no longer work anymore...

It just has the loading symbol and that's it.

Anyone know the problem and how to fix it?

Offline Blake

  • *
  • 353
  • Liked: 3 times
    • View Profile
Re: Youtube.
« Reply #1 on: October 20, 2014, 01:39:23 pm »
If there's a loading symbol. It means it's an error playing it..
Try deleting your browser cache, and reinstalling flashplayer.

Online C4 Nerd

  • *
  • *
  • 3296
  • Liked: 731 times
    • View Profile
Re: Youtube.
« Reply #2 on: October 20, 2014, 01:45:25 pm »
I have the same problem! Annoying as fak.


Thanks Bubblebeam2 and Shadowkei <3



Emps-World Moderator since December 9th, 2014

Emps-World Administrator since April 8th, 2015

Emps-World Game Administrator Since June 8th, 2015

Resigned October 17th, 2015

Offline Blake

  • *
  • 353
  • Liked: 3 times
    • View Profile
Re: Youtube.
« Reply #3 on: October 20, 2014, 02:05:23 pm »
I have the same problem! Annoying as fak.

Use a different browser? Or just read above.

Online Jp

  • *
  • 711
  • Liked: 1744 times
    • View Profile
Re: Youtube.
« Reply #4 on: October 20, 2014, 04:40:33 pm »
Update adobe flash player.

Online Chazz

  • *
  • 2055
  • Liked: 629 times
  • f
    • View Profile
Re: Youtube.
« Reply #5 on: October 20, 2014, 11:32:46 pm »
Reload the page?


Archive: http://pastebin.com/LTEXJMgE
IGN: Rican soul15

Online Springyzz

  • *
  • 803
  • Liked: 521 times
    • View Profile
Re: Youtube.
« Reply #6 on: October 21, 2014, 02:45:20 am »
Reload the page?

Already tried multiple times... doesn't work.

Update adobe flash player.

It says it doesn't need updating.

If there's a loading symbol. It means it's an error playing it..
Try deleting your browser cache, and reinstalling flashplayer.

Clearly there is an error playing them :P

I'll try reinstalling flashplayer :)

Online C4 Nerd

  • *
  • *
  • 3296
  • Liked: 731 times
    • View Profile
Re: Youtube.
« Reply #7 on: October 21, 2014, 03:49:32 am »

I'll try reinstalling flashplayer :)



Let me know if reinstalling flash player works, please :)


Thanks Bubblebeam2 and Shadowkei <3



Emps-World Moderator since December 9th, 2014

Emps-World Administrator since April 8th, 2015

Emps-World Game Administrator Since June 8th, 2015

Resigned October 17th, 2015

Offline Godsword69

  • *
  • 124
  • Liked: 9 times
    • View Profile
Re: Youtube.
« Reply #8 on: November 02, 2014, 01:40:13 am »
I get it where everything plays fine, I have good internet, then I go 1080P and it loads but is skipping and low FPS, but has all loaded etc..
My old ass signature from 2009...
Pages: 1