The world is currently online!


Welcome to Emps-World!

Register now to gain access to all of our forum features. Once registered and logged in, you will be able to create topics, post replies, send private messages, manage your profile, chat with other players in the shoutbox and much more. Once you sign in, this message will disappear.



Pages: 1
0 Members and 1 Guest are viewing this topic.

Offline C4 Nerd

  • *
  • *
  • 3296
  • Liked: 731 times
    • View Profile
No internet access
« on: November 14, 2014, 09:46:10 pm »


Im having some problems with my internet.. It says that im connected but i have no access

I've had this problem earlier also, but i have no clue how it got fixed..

Any help?

* I have Windows 7
* Im using Wi-fi mostly but cable doesnt work also
* I tried restarting my PC, modem and router
* Not sure if this is necessary but i have Dell XPS 17
« Last Edit: November 14, 2014, 10:47:47 pm by C4 Nerd »


Thanks Bubblebeam2 and Shadowkei <3



Emps-World Moderator since December 9th, 2014

Emps-World Administrator since April 8th, 2015

Emps-World Game Administrator Since June 8th, 2015

Resigned October 17th, 2015

Mary

Re: No internet access
« Reply #1 on: November 14, 2014, 10:18:25 pm »
Got this sometimes too, usually its my Wi-Fi adaptor getting badly configured when my laptop starts up. Usually right-click -> solve networking problems fixes this, or a restart

Not sure if I could help you with that

Offline C4 Nerd

  • *
  • *
  • 3296
  • Liked: 731 times
    • View Profile
Re: No internet access
« Reply #2 on: November 14, 2014, 10:21:39 pm »
Got this sometimes too, usually its my Wi-Fi adaptor getting badly configured when my laptop starts up. Usually right-click -> solve networking problems fixes this, or a restart

Not sure if I could help you with that

Wut do ya mean by this? "Usually right-click -> solve networking problems " :P


Thanks Bubblebeam2 and Shadowkei <3



Emps-World Moderator since December 9th, 2014

Emps-World Administrator since April 8th, 2015

Emps-World Game Administrator Since June 8th, 2015

Resigned October 17th, 2015

Offline Zeepleeuw

  • *
  • 598
  • Liked: 346 times
  • Master Assassin
    • View Profile
Re: No internet access
« Reply #3 on: November 14, 2014, 10:35:56 pm »
i think in the menu when pc is starting up, not sure though
Master of the order of the Doge.

www.youtube.com/watch?v=wavh47RpLz4&

player moderator since 22/12/2015
game moderator since 11/03/2016

Online Jp

  • *
  • 720
  • Liked: 1790 times
    • View Profile
Re: No internet access
« Reply #4 on: November 14, 2014, 10:38:16 pm »
Do you have a red cross over your internet icon at the right bottom corner?

Offline C4 Nerd

  • *
  • *
  • 3296
  • Liked: 731 times
    • View Profile
Re: No internet access
« Reply #5 on: November 14, 2014, 10:42:53 pm »
Do you have a red cross over your internet icon at the right bottom corner?

I  dont.. I guess? :p


Thanks Bubblebeam2 and Shadowkei <3



Emps-World Moderator since December 9th, 2014

Emps-World Administrator since April 8th, 2015

Emps-World Game Administrator Since June 8th, 2015

Resigned October 17th, 2015

Online Jp

  • *
  • 720
  • Liked: 1790 times
    • View Profile
Re: No internet access
« Reply #6 on: November 14, 2014, 10:44:55 pm »
Uh go to control panel -> internet -> internet connections (or right click and 'change router settings') and see if you have any extra connections you shouldn't have.
« Last Edit: November 14, 2014, 10:46:29 pm by Jp »

Offline C4 Nerd

  • *
  • *
  • 3296
  • Liked: 731 times
    • View Profile
Re: No internet access
« Reply #7 on: November 14, 2014, 10:50:43 pm »
Is this what you mean? If yes then what should i do next?

* I'm using my phones connection atm


Thanks Bubblebeam2 and Shadowkei <3



Emps-World Moderator since December 9th, 2014

Emps-World Administrator since April 8th, 2015

Emps-World Game Administrator Since June 8th, 2015

Resigned October 17th, 2015

Online Jp

  • *
  • 720
  • Liked: 1790 times
    • View Profile
Re: No internet access
« Reply #8 on: November 14, 2014, 10:53:14 pm »
I think your computer is using either one of those connections as a default connection that has a red cross next to them. You have to delete something but idk what, better not to delete anything yet lol. Probably the first one.

Edit. You might have to delete the first connection and then connect your ethernet cable to your laptop to make it work but i'm not 100% sure.
« Last Edit: November 14, 2014, 11:02:13 pm by Jp »

Offline C4 Nerd

  • *
  • *
  • 3296
  • Liked: 731 times
    • View Profile
Re: No internet access
« Reply #9 on: November 15, 2014, 12:23:22 pm »
Solved, thanks guys ;)

Locked


Thanks Bubblebeam2 and Shadowkei <3



Emps-World Moderator since December 9th, 2014

Emps-World Administrator since April 8th, 2015

Emps-World Game Administrator Since June 8th, 2015

Resigned October 17th, 2015

Pages: 1