The world is currently online!


Welcome to Emps-World!

Register now to gain access to all of our forum features. Once registered and logged in, you will be able to create topics, post replies, send private messages, manage your profile, chat with other players in the shoutbox and much more. Once you sign in, this message will disappear.



Pages: 1
0 Members and 1 Guest are viewing this topic.

Offline Archer

  • *
  • 78
  • Liked: 29 times
    • View Profile
Particles
« on: February 14, 2017, 06:53:26 pm »




I think that particles is an amazing and cool idea but why does this happen sometimes?

Offline Thomy

  • *
  • *
  • 3033
  • Liked: 3291 times
    • View Profile
Re: Particles
« Reply #1 on: February 15, 2017, 09:03:10 pm »
That is weird. Maybe something special with your graphics card. Does it also happen if you have shadows enabled? Can you type ::openglinfo and show me that?

Also, can you try to update your graphics card driver?
https://emps-world.net/forum/index.php?topic=18745.0
The following users liked this post: Archer

Offline Archer

  • *
  • 78
  • Liked: 29 times
    • View Profile
Re: Particles
« Reply #2 on: February 16, 2017, 12:50:36 pm »
Sure I will look into that once I am home. 
The following users liked this post: Thomy

Offline Archer

  • *
  • 78
  • Liked: 29 times
    • View Profile
Re: Particles
« Reply #3 on: February 18, 2017, 04:51:56 pm »
Sorry for the delay!

I checked my graphic cards and they were up to date as shown in this picture below:
Both of them were updated


I tried enabling the shadows as you mentioned but it turned out that it's still occurring.
Here is a picture of the ::openglinfo

Offline Thomy

  • *
  • *
  • 3033
  • Liked: 3291 times
    • View Profile
Re: Particles
« Reply #4 on: February 18, 2017, 06:10:51 pm »
Thanks. Is this bug with particles always happening, or just sometimes?

Offline Archer

  • *
  • 78
  • Liked: 29 times
    • View Profile
Re: Particles
« Reply #5 on: February 18, 2017, 06:38:14 pm »
Sometimes and I found it most common on elemental whips, nothing on the capes so far.
The following users liked this post: Ralphe10

Offline Thomy

  • *
  • *
  • 3033
  • Liked: 3291 times
    • View Profile
Re: Particles
« Reply #6 on: February 19, 2017, 04:15:17 pm »
Pretty weird. Any way to reproduce it? I haven't come across this myself yet.

Offline Archer

  • *
  • 78
  • Liked: 29 times
    • View Profile
Re: Particles
« Reply #7 on: February 19, 2017, 05:51:05 pm »
No problem then, I guess something is wrong with my PC if so. Feel free to close this case and thanks for taking this into consideration.

Offline Archer

  • *
  • 78
  • Liked: 29 times
    • View Profile
Re: Particles
« Reply #8 on: February 19, 2017, 10:16:41 pm »
I am glad to inform you that the this bug has been fixed as it's no longer occurring to me longer!

Online Magecrune

  • *
  • 584
  • Liked: 442 times
    • View Profile
Re: Particles
« Reply #9 on: February 19, 2017, 10:32:49 pm »
Could you also tell us what finally fixed it?

Offline Archer

  • *
  • 78
  • Liked: 29 times
    • View Profile
Re: Particles
« Reply #10 on: February 20, 2017, 06:25:36 pm »
It just stopped showing up  ;)
Pages: 1