Emps-World Forum

Emps-World => Bug Reports => Topic started by: Archer on February 14, 2017, 06:53:26 pm

Title: Particles
Post by: Archer on February 14, 2017, 06:53:26 pm
(http://i.imgur.com/nf3w8ki.jpg)

(http://i.imgur.com/DYAvRJD.jpg)

I think that particles is an amazing and cool idea but why does this happen sometimes?

Title: Re: Particles
Post by: Thomy on February 15, 2017, 09:03:10 pm
That is weird. Maybe something special with your graphics card. Does it also happen if you have shadows enabled? Can you type ::openglinfo and show me that?

Also, can you try to update your graphics card driver?
https://emps-world.net/forum/index.php?topic=18745.0
Title: Re: Particles
Post by: Archer on February 16, 2017, 12:50:36 pm
Sure I will look into that once I am home. 
Title: Re: Particles
Post by: Archer on February 18, 2017, 04:51:56 pm
Sorry for the delay!

I checked my graphic cards and they were up to date as shown in this picture below:
Both of them were updated
(http://i.imgur.com/CLRjAQx.jpg)

I tried enabling the shadows as you mentioned but it turned out that it's still occurring.
Here is a picture of the ::openglinfo
(http://i.imgur.com/mD4SGFA.jpg)
Title: Re: Particles
Post by: Thomy on February 18, 2017, 06:10:51 pm
Thanks. Is this bug with particles always happening, or just sometimes?
Title: Re: Particles
Post by: Archer on February 18, 2017, 06:38:14 pm
Sometimes and I found it most common on elemental whips, nothing on the capes so far.
Title: Re: Particles
Post by: Thomy on February 19, 2017, 04:15:17 pm
Pretty weird. Any way to reproduce it? I haven't come across this myself yet.
Title: Re: Particles
Post by: Archer on February 19, 2017, 05:51:05 pm
No problem then, I guess something is wrong with my PC if so. Feel free to close this case and thanks for taking this into consideration.
Title: Re: Particles
Post by: Archer on February 19, 2017, 10:16:41 pm
I am glad to inform you that the this bug has been fixed as it's no longer occurring to me longer!
Title: Re: Particles
Post by: Magecrune on February 19, 2017, 10:32:49 pm
Could you also tell us what finally fixed it?
Title: Re: Particles
Post by: Archer on February 20, 2017, 06:25:36 pm
It just stopped showing up  ;)